Jakie wersje PHP obsługuje serwer?

Aktualnie na serwerach NETMARK dostępna jest obsługa PHP w wersjach od 5.3 do 8.0.

W celu ustawienia danej wersji PHP należy wejść w cPanelu w sekcji OPROGRAMOWANIE
w opcję Wybór wersji PHP.

Czy ta informacja była pomocna?

 Drukuj

Polecamy:

Czy jest limit ilości domen, które można podpiąć do danego pakietu hostingowego?

Żadne konta hostingowe nie mają takiego limitu. Można podpiąć dowolną liczbę domen, tworząc...

Umowa powierzenia przetwarzania danych osobowych ( RODO ).

W przypadku konieczności zawarcia umowy powierzenia przetwarzania danych osobowych zapraszamy do...

Połączenie SSH

W systemach operacyjnych Linux i Mac OS X połączenie z serwerem poprzez protokół SSH można...

Zapomniałem hasła do poczty e-mail. Co zrobić?

W każdym momencie mogą Państwo zmienić hasło dla wybranej skrzynki pocztowej z poziomu cPanelu....

Czy otrzymam własny adres IP?

W ceny pakietów nie wliczono kosztu przydzielenia unikalnego adresu IP dla konta hostingowego.