Czy serwer obsługuje php 5.2, 5.3, 5.4, 5.5 ?

Wersje PHP 5.2 oraz PHP 5.3 są dostępne na serwerach od numeru n15 do n26. Na nowszych serwerach dostępna jest obsługa PHP 5.2, 5.3, 5.4, 5.5 oraz nowszych ( możliwość wyboru w cPanelu ).

Na serwerach n15-n26, parsowanie plików jest ustawione domyślnie na php 5.2, aby uruchomić obsługę skryptów w php 5.3 wystarczy w pliku /public_html/.htaccess dodać komendę:

FCGIWrapper /usr/local/cpanel/cgi-sys/php-5.3 .php

 

Czy ta informacja była pomocna?

 Drukuj

Polecamy:

Jakie są klucze certyfikatów pośrednich ( CA ) dla RapidSSL oraz RapidSSL Wildcard ?

Jakie są klucze certyfikatów pośrednich ( CA ) dla RapidSSL oraz RapidSSL Wildcard ?-----BEGIN...

Bezpłatny Certyfikat SSL oferowany przez cPanel

Dla każdej zamontowanej i skierowanej na serwer NETMARK domeny w ciągu kilku godzin instalowany...

Do czego służy Installatron?

Installatron to pakiet preinstalowanych na każdym koncie programów i skryptów. Instalacja odbywa...

Zapomniałem hasła do cPanel. Co zrobić ?

W każdej chwili mogą Państwo zmienić hasło do panelu cPanel. Wystarczy zalogować się do Panelu...

Na jakiej zasadzie odbywa się dokupywanie transferu?

Aktualnie nie można już dokupić pakietów transferu. W przypadku wyczerpywania dozwolonego...